RT @jobterburg: Beware that to be able to open bins from MC7, you will need to be on 6.0.4 or 6.5.3 or later. Earlier versions of MC will NOT open MC7 bins.